Skip to content

Requirements & Compatibility

LongSocial is compatible with the WordPress version 4.0 and later (PHP v.5.2.4 or greater; MySQL v.5.0.15 or greater).

Most JavaScript enabled browsers will make our themes work with no issues. They are designed and optimized for desktops, tablets and smartphones.

Currently we are testing themes in:

  • Google Chrome (Mac and PC)
  • Firefox (Mac and PC)
  • Internet Explorer 9 and later
  • Safari
  • Safari Mobile
  • Chrome (on iOS and Android)

Let´s start the Features